UBB Store

3C17700 3COM SUPERSTACK 3 4900 12 PORT 100/1000 SWITCH
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
3C17700 3COM SUPERSTACK 3 4900 12 PORT 100/1000 SWITCH
Price: US $8.10

The 3C17700 3Com SuperStack 3 Switch 4900 Gigabit Ethernet switching
excellent solution for small to midsize networks with growing bandwidth requirements. It's also perfect for large enterprises that require economical Gigabit Ethernet switching for the data center, server farm, or wiring closet.

The 12-port switch supports traditional Category 5 copper cabling. You can mix and match both fiber and copper gigabit media using optional gigabit switching autonegotiating 100BASE-TX/1000BASE-T ports configured as AutoMDIX (crossover). Configurable to 100BASE-TX half-duplex, 100BASE-TX full-duplex, or 1000BASE-T full-duplex; or they can automatically detect the speed and duplex mode of a link and provide the appropriate connection. Support for 100/1000 UTP ports as well as a 4-port fiber module using MT-RJ connectorsMaximum Segment Length
100 m (328 ft) over Category 5 twisted-pair cableCabling Requirements
Category 5, Category 5 enhanced in accordance to the cabling specifications defined by IEEE 802.3abDimensions
Height: 65.8 mm (2.59 in)
Width: 440 mm (17.3 in)
Depth: 368.4 mm (14.5 in)
Weight: 6.3 kg (13.8 lb)Environmental Requirements
Operating temperature: 0° to 40°C (32° to 104°F)
Storage temperature: -10° to +70°C (14° to 158°F)
Operating humidity: 10% to 95% relative humidity, noncondensing
Standards: EN60068 (IEC68), various partsSafety Agency Certifications
UL 1950, EN60950, CSA 22.2 No. 950, IEC 60950, EMCHeat Dissipation
330 watts max (1070 Btu/hour max)Power Supply
AC line frequency: 50/60 Hz
Input voltage options: 90-240 VAC
Current rating: 4 A maxSNMP Standards
SNMP protocol (RFC 1157), MIB-II (RFC 1213), Bridge MIB (RFC 1493), RMON MIB II (RFC 2021), Remote Monitoring MIB (RFC 1557), MAU MIB (RFC 2239), Terminal EmulationAdministration Protocols
UDP (RFC 768), IP (RFC 791), ICMP (RFC 792), TCP (RFC 793), ARP (RFC 826), TFTP (RFC 783)Warranty
Lifetime limited warrantyManagement
Web interface management, command line interface management, SNMP nonblocking Gigabit Ethernet switching across all ports delivers maximum performance even for heavily utilized networks.

  • Modular architecture lets you support all gigabit media in the same workgroup platform, enabling placement of the 3Com® Superstack® Switch 4900 anywhere in the network.
  • Resiliency features such as spanning tree, resilient links, and link aggregation give you a highly fault-tolerant and redundant network backbone.
  • 3Com Network Supervisor, included with every Switch 4900 product, lets you map, monitor, and document your network with ease.
  • Radically simple 3Com® Transcend® Network Supervisor software (available mid-2001) eases setup and management through automatic port trunk configuration, automatic IP address configuration through DHCP, and automatic configuration of resilient links.


  • Buy Now