UBB Store

3Com 3C16950 SuperStack II 1100 24-Port + 2X 10/100 Network Switch INCL 3C16970
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
3Com 3C16950 SuperStack II 1100 24-Port + 2X 10/100 Network Switch INCL 3C16970
Price: BE $19.62

3Com 3C16950 SuperStack II 1100 24-Port + 2X 10/100 Network Switch INCL 3C16970

Dear customer,

When there might be a difference between the automatic generated specifications by the system, and the hand written/typed description, then please be aware that the only correct description is what's written by our selves here in the description.
Specifications above might be slightly different.
Thanks for your understanding.

EXCLUDING NETWORK CABLES

INCLUDING 3C16970 MODULE

See photos for actual item!

Price is for 1 iteem.

The Switch 1100, 3300, and 3300 FX can be managed with a Command Line Interface by connecting a terminal to the serial port or via Telnet, or graphically using the resident Web interface.
MIBs supported: New MAU MIB (RFC 2239), RMON II Probe Config (RFC 2021), RMON (RFC 1757), RS 232 MIB (RFC 1659), IfStack Table (RFC 1573), Bridge MIB (RFC 1493), SNMPMIB II (RFC 1213)
Plus additional SuperStack II MIBs for stacking, security, and resilience.

Standards Compliance
Functional
ISO 8802/3, IEEE 802.3 (Ethernet), IEEE 802.3u (Fast Ethernet), IEEE 802.3x (Flow Control), IEEE 802.1D (incorporating 802.1p), IEEE 802.1Q (Bridging) Safety: UL 1950 2nd Edition, EN 60950: 1992/A3: 1995 plus ZB/ZC Deviations, CSA 22.2 #950, ECMA 97,TUV GS Mark will be applied for Mexican NOM and Russian GOST safety approval.

Electromagnetic
EN 55022 Class B, FCC part 15 Class A, CSA C108.8-M1983 (A), VCCI Class 2, EN 50082-1 (IEC 801 Parts 2-4), EN 61000 -3 -2, EN 61000 -4 -5, ENV 50140, ENV 50141, Russian GOST EMC approval (Will be obtained after initial release.) Environmental: Shock and Vibration: EN 60068 (IEC 68) Protocols: SNMP (RFC 1157), ARP (RFC 826), IP (RFC 791), ICMP (RFC 792), IGMP (RFC 1112), UDP (RFC 768), TCP (RFC 793), TFTP (RFC 783)

SuperStack II Switch Gigabit Ethernet Modules

Provides support for SuperStack II Switch 1100, SuperStack II Switch 3300, and SuperStack II Switch 3300 single 850 nm fiber optic port with SC-duplex connectors full-duplex mode

1000BASE-LX
1 single 1300 nm fiber optic port with SC-duplex connectors full-duplex mode

1000BASE-T
1 single RJ-45 port with 100/1000 autosensing full-duplex mode

Standards Compliance
Functional
ISO 8802/3, IEEE 802.3 (Ethernet), IEEE 802.3x (Flow Control), IEEE 802.3z (Gigabit Ethernet), IEEE 802.1Q (VLAN Tagging), priority bits as per IEEE 802.1p

Standards Class A, FCC part 15 Class A, EN 55022 Class B, VCCI Class 2, AS/NZS 3548 Class B, CISPR Class B, CNS 13438 Class A, Korean EMC approval; EN 61000-4-2, EN 61000-4-3, EN 61000-4-4, EN 61000-4-5, EN 61000-4-6, EN 61000-4-11, ENV 50204

Safety
UL 1950 3rd Edition, Listed, UL listed to CSA 22.2 No.950, TUV GS to EN 60825-1 and EN 60950: 1992/A3: 1995 plus ZB/ZC deviations, IEC 950 Edition 2 Amendment 4 + ALL national deviations; CB Certificate & Report to be supplied; EN 60825-1: Class 1 Laser safety

Benefits:

Comes as shown on picture, if something is not on the picture it's not included unless stated otherwise.




Buy Now