UBB Store

Yealink SIP-T52S 16 Line VoIP IP Media Phone Color LCD BT USB Dual Gigabit PoE
When you click on links to various merchants on this site and make a purchase, this can result in this site earning a commission. Affiliate programs and affiliations include, but are not limited to, the eBay Partner Network.
Yealink SIP-T52S 16 Line VoIP IP Media Phone Color LCD BT USB Dual Gigabit PoE
Price: US $99.00
Yealink SIP-T52S 16 Line VoIP IP Media Phone Color LCD BT USB Dual Gigabit PoE
Welcome to TECH-R-US on
  • Storehome
  • Items For Sale
  • response
  • Contact Us
View all categories Yealink SIP-T52S 16 Line VoIP IP Media Phone Color LCD BT USB Dual Gigabit PoE

The Yealink T5 Series are PoE Ready Phones and are Powered by PoE Ethernet. There is no power adapter included. If you require a Power Adapter, please buy from our store.

Especially designed for busy executives and professionals, Yealink SIP-T52S is an ease-of-use Media IP Phone with a 2.8-inch clolr-screen and a distinctive appearance and structure. For its simplified and human-friendly design as well as user interface, it brings the IP phone and users more closer and unceasingly boosts the operating experience. With respect to Yealink Optima HD voice technology, T52S enhances its audio quality via adding Opus audio codec, so that it delivers superb audio quality and crystal clear voice communications. Meanwhile, Yealink SIP-T52S built with Gigabit Ethernet technology, a built-in Bluetooth and a built-in USB 2.0 port, intending to enhance collaboration and productivity.Yealink SIP-T52S is designed to satisfy the users who need for a higher cost-performance IP phone with the improvement of hardware, audio quality, user experience and collaboration   New structure design

  •     2.8" 320 x 240-pixel color display with backlight
  •     Built-in Bluetooth 2.1
  •     USB 2.0 port for USB recording and wired/wireless USB headsets (Headsets are Not Included)
  •     Opus Codec support
  •     T54S&T52S firmware and Auto-P template unified
  •     Up to 12 VoIP accounts
  •     Dual-port Gigabit Ethernet
  •     PoE support
  •     Paperless label design
  •     Wi-Fi via WF40
  •     Color-screen Expansion Module support
  •     Stand with 2 adjustable angles
  •     New structure design
  • Specification     

    Audio Features

    •     HD voice: HD handset, HD speaker
    •     Hearing aid compatible (HAC) handset
    •     Audio codec: Opus, G.722, G.711 (A/µ), G.723, G.723.1, G.726, G.729AB, iLBC
    •     DTMF: In-band, Out-of-band (RFC 2833) and SIP INFO
    •     Full-duplex hands-free speakerphone with AEC
    •     VAD, CNG, AEC, PLC, AJB, AGC

    Phone Features

    •     12 VoIP accounts
    •     Call hold, mute, DND
    •     One-touch speed dial, hotline
    •     Call forward, call waiting, call transfer
    •     Group listening, SMS, emergency call
    •     Redial, call return, auto answer
    •     3-way conferencing
    •     Direct IP call without SIP proxy
    •     Ring tone selection/import/delete
    •     Set date time manually or automatically
    •     Dial plan, XML Browser, Action URL/URI
    •     RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035)
    •     Built-in Bluetooth for:  Bluetooth headset, Mobile contacts synchronization
    •     USB port (2.0 compliant) for: wired/wireless USB headset (Headsets not included)
    •     Wi-Fi through WF40 (Sold Separately)
    •     USB call recording through USB flash drive (USB Flash Drive Not Included)
    •     Enhanced DSS key

    Directory

    •     Local phonebook up to 1000 entries
    •     Black list
    •     XML/LDAP remote phonebook
    •     Smart dialing
    •     Phonebook search/import/export
    •     Call history: Features

      •     Busy Lamp Field (BLF)
      •     Bridged Line Apperance (BLA)
      •     Anonymous call, anonymous call rejection
      •     Hot-desking, voice mail
      •     Flexible seating
      •     Call park, call pickup
      •     Executive and Assistant
      •     Centralized call recording
      •     Call recording

      Display and Indicator

      •     2.8" 320 x 240-pixel color display with backlight
      •     16 bit depth color
      •     LED for call and message waiting indication
      •     Dual-color (red or green) illuminated LEDs for line status information
      •     Wallpaper
      •     Intuitive user interface with icons and soft keys
      •     Multilingual user interface
      •     Caller ID with name and number
      •     Screensaver
      •     Power saving

      Feature keys

      •     8 line keys with LED
      •     8 line keys can be programmed up to 21 various features (3-page view)
      •     5 features keys:mute, headset, message, redial, hands-free speakerphone
      •     4 context-sensitive “soft” keys
      •     6 navigation keys
      •     Volume control keys
      •     Illuminated mute key
      •     Illuminated headset key
      •     Illuminated hands-free speakerphone key   Dual-port Gigabit Ethernet
      •     Power over Ethernet (IEEE 802.3af), class 3
      •     1 x USB port (2.0 compliant)
      •     1 x RJ9 (4P4C) handset port
      •     1 x RJ9 (4P4C) headset port
      •     Supports up to 3 color-screen expansion   Configuration: browser/phone/auto-provision
      •     Auto provision via FTP/TFTP/HTTP/HTTPS for mass deploy
      •     Auto-provision with PnP
      •     Broadsoft device management
      •     Zero-sp-touch, TR-069
      •     Phone lock for personal privacy protection
      •     Reset to factory, reboot
      •     Package tracing export, system log
      •     T54S&T52S unified firmware and Auto-P template

      Network and Security

      •     SIP v1 (RFC2543), v2 (RFC3261)
      •     Call server redundancy supported
      •     NAT traversal: STUN mode
      •     Proxy mode and peer-to-peer SIP link mode
      •     IP assignment: static/DHCP/PPPoE
      •     HTTP/HTTPS web server
      •     Time and date synchronization using SNTP
      •     UDP/TCP/DNS-SRV(RFC 3263)
      •     QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP
      •     SRTP for voice
      •     Transport Layer Security (TLS)
      •     HTTPS certificate manager
      •     AES encryption for configuration file
      •     Digest authentication using MD5/MD5-sess
      •     OpenVPN, IEEE802.1X
      •     Pv6, LLDP/CDP/DHCP VLAN, ICE

      Other Physical Features

      •     Stand with 2 adjustable angles
      •     Wall mountable (Optional - Sold Separately)
      •     External Yealink AC adapter (Optional - Sold Separately): AC 100~240V input and DC 5V/2A output
      •     Power consumption (PSU): 1.9W-3.4W
      •     Power consumption (PoE): 2.1W-4.0W
      •     Dimension (W*D*H*T):   Operating humidity: 10~95%
      •     Operating temperature: -10~40°C (+14~104°F)

      ..JA

      Shop By Categories

      Browse our featured boardsMother DevicesInput DevicesExploreBrowse All categories ABOUT US

      Our mission is to provide quality products to direct users and consumers, to businesses, and evento
      resellers and service providers - all at the lowest possible prices.

      Tech-R-US store officially opened its doors on in April of 2001.

      Our mission is to provide the best quality products to you -- our dear buyers.

      Please check out our line card of more than 13,000 items. You can order one or onehundred and be assured that the same level of service and courtesies is extended toeveryone, around the clock and around the world.

      We may be old in years, yet we are as active and energetic as we were on our first day inbusiness 26 years ago!

      Thank you for visiting our humble store.

      MessagePayment

      All Credit Cards payment are now managed directly by the payment system. If you requireany other payment modes, please click on the 's Contact Seller link.

      shippingSHIPPING TO US DOMESTIC.

      Most US Domestic orders are shipped within 1 Business Day, usually within few minutes fromplacing your order.

      USPS. Express, Priority Post. Most US Domestic orders are shipped via USPS Priority. Expressservice is also offered for most items. Please send a message using the 's "Ask Seller aQuestion" button before you place your order if you have any question on a particular item.Tracking numbers are provided for Express and Priority Post. There is NO trackinginformation nor insurance for USPS First Class and USPS Parcel Post, if you require trackinginformation or insurance services, plesae select USPS Priority when you checkout.

      FEDEX, UPS, DHL. Our shipping uses any of the Top 3 shipping carrier. This applies to Ground,2nd Day, 3rd Day, or Next Day delivery. If you require shipping via a specific carrier,please let us know immediately by sending a message using 's "Ask Seller a Question"button. Our shipping cut-off time is 1:00PM California Time.

      For all FREE SHIPPING items, we may use Fedex SmartPost, USPS Parcel or USPS First ClassMail. Depending on your location, this may take between 2 to 10 business days within thecontiguous U.S. based on the final destination ZIP Code. It may take a little longer todeliver destinations outside the contiguous U.S, this will include Alaska, Guam, Hawaii,Puerto Rico, and Saipan.

      LOCAL PICK UP. Our main depot is located in Monrovia, California. Our local pickup days arefrom Tuesdays to Fridays only (minimum order required). A FIX $7.50 Handling Fee applies toall orders requesting pick up. Please arrange for pick up time and date by sending a messageusing 's "Ask Seller a Question" button.

      SHIPPING TO INTERNATIONAL (including Hawaii, Guam, Alaska, Puerto Rico, Saipan)

      International orders may take an additional 1-4 Business Days to ship. Additional documentsare required for most international orders.

      All international orders are shipped via USPS or DHL only. If you selected the USPS PriorityFLAT SMALL BOX / or the USPS Priority FLAT ENVELOPE as your shipping option, the USPSsupplied box or envelope measures 5 3/8" x 8 1/2" X 1 3/4" and allows weight of up to 4Pounds, please note that in most instances, packaging may be opened or remove to fit intothe USPS supplied box/envelope. Please note that International USPS First Class and USPSPriority Flat Rate BOX/Envelope may not have delayed tracking or in some instances notracking information. USPS First Class Service may take from 30-75 days to someinternational locations to deliver.

      Most countries accepts USPS Global Express Mail, Global Priority or Air Parcel.

      Large item and Heavy Item orders may NOT be acceptable at the USPS for shipping, size andweight is depending on destination country, please email us to confirm that an item isacceptable before you finalize the order.

      Special Shipping Arrangements. We also provide special request and arrangements, if yourequire. Such request includes "special protection packaging", "removing bulky boxes""combining orders" or "Freight Collect". A minimal handling fee may be collected.

      Any duties, tariffs, customs or other government fees are the responsibility of the buyer. WeCANNOT declare your order as "Gift" and CANNOT undervalue or declare your order lower thanthe value of merchandise you actually paid for. Please check with your country's customsoffice to determine what additional costs or taxes that may be required prior to buying.Please do not confuse any customs duties or taxes that may be collected in your country atthe point of delivery of your item. Please note that we do not have control whatsoever overany additional duties or taxes outside of the United States of America.

      We ship everyday at 4:00 p.m. California Time (Monday to Friday). All orders received andpaid and checks cleared by 10:00 a.m. are usually shipped on the same day. Some items mayhave special shipping terms and may take additional days, they may be shipped from differentlocations around the US. Please check individual item listing for shipping conditions.

      Majority of the items we carry are shipped via USPS, which is our preferred shipping carrier.However, if for any reason we are unable to ship via USPS, we will use UPS, Fedex, or DHL asour next shipping carrier.

      ReturnsPRODUCT RETURN PROCEDURES

      To return a product, the Buyer should send a message using the 's "Ask Seller a Question"button to request for a Return Merchandise Authorization ("RMA") number within 30 days fromdate of purchase. We cannot accept any returns without prior authorization and without anRMA number. Once issued, RMA numbers are valid for another 14 days in which the item must bereturned to us. RMA numbers will not be extended or reissued.

      The Buyer should prominently display the RMA number(s) on the shipping label of boxescontaining the returned product.

      The Buyer is solely responsible for shipping any returned product, just as it will cost youto drive to any local store to return an item. The Buyer agrees to use a reputable carriercapable of providing proof of delivery and insurance for the entire value of the item to bereturned.

      The Buyer agrees that all returned products should be complete, in re-saleable condition, andwill include the original packaging materials, manuals, blank warranty cards, and otheraccessories provided by the manufacturer. If any component of the returned product ismissing including missing bar codes. We will reject the entire return or may imposeadditional charges for replacement cost of the missing components or items.

      A 20% restocking fee will be charged on return of NON-DEFECTIVE items returned for refunds.

      CLAIMS AND INSURANCE

      All merchandises are packed in good order and condition when they are delivered or pick up bythe shipping carrier. The risk of loss or damage to goods shall pass to buyer as soon assuch goods are picked up by carrier for delivery to buyer. Buyer should therefore inspectall packages for damages before signing delivery receipt. Claims should be filed immediatelywith the carrier and NOT with TECH-R-US for any damages that may have incurred in transit.

      Shipping insurance is usually offered at time of checkout. The Buyer is encouraged topurchase shipping insurance . Claims for loss or non-delivery of items are to be madedirectly with the Carrier.

      Delivery of merchandise if agreed upon shall take place according to original agreementunless special circumstances prevent TECH-R-US from delivering at that previously designateditem, in which case TECH-R-US shall have a reasonable period of 30 days time in which tomake delivery of the item.

      Buyer should be present to accept delivery. In the event that the buyer is unable to acceptdelivery of the purchased item, and the item is returned to TECH-R-US due to buyer?sinavailability to accept item?, a shipping fee shall be charged for shipping the item.

      Prices stated in our product list does not include installation, testing, training orsupport, unless otherwise specified in the product listing. Our offer to support the Buyeris purely voluntary and does not constitute part of the sale.

      TERMSTERMS OF SALE:

      The terms and conditions of sale contained herein supersede all agreements made and purchaseorders submitted to and accepted by TECH-R-US. All agreements are contingent upon suchunavoidable incidents as strikes, accidents, material shortage, or other delays beyondTECH-R-US' control.

      Prices and conditions of sale on all in-stock and special order merchandise are subject tochange without notice.

      Items listed in our store are available as of the time the item is listed. In the event theitem becomes unavailable due to manufacturer discontinuance, or stock out, a full refundwill be issued within 2 business days usually in a few hours).

      TECH-R-US makes no warranty expressed or implied with respect to accuracy of the information,including price, product editorials or product specifications. Products, models andmanufacturer names are used only for the purpose of identification only.

      Most items listed are intended for use in the US (North America), the power used in the US is110V, and the electric power plug used is Type A, or North America standard. If you orderedan item for use overseas (outside of the US), please be aware that the power used overseasas well as the power plug used are different. You may have to purchase a power transformerand power plug adapter overseas to be able to use the items that are intended for the US.Although quite a number of manufacturer have adopted the 100-240v (autovolt) power, still alarge number of electronics devices may still be mainly 110v. If you have any questions,please send a message by clicking on the 's "Ask a Question" before ordering.

      The image displayed for the products may not be the exact picture of the item. The picturesare stock photo supplied by the manufacturer, used for display purposes only. Every efforthas been made to ensure the accuracy of all information contained herein.

      Shipping charges will be calculated when you place your order online. In the event of anymiscalculations, we will inform you by email or by telephone about the incident, you willhave the option to either continue with the order or cancel the order.

      TECH-R-US, its hardware or its software suppliers, makes no warranty, express or implied,concerning the applicability of any hardware or software to any specific purpose.

      TECH-R-US, its hardware or its software suppliers, accepts no liability for loss or damagecaused, or alleged to be caused directly or indirectly by computer equipment or devices soldby TECH-R-US, including but not limited to any interruption of service, loss of business oranticipatory profits or special or consequential damages resulting from the use or operationof such computer equipment or computer software.

      WARRANTIES

      TECH-R-US is in the business of RESELLING only. We DO NOT manufacture any of the items wesell. Most items may however be covered by individual manufacturer's warranty, service andsupport policy (if any). We fully assign to the Buyer all and any warranty of themanufacturer, and the Buyer agrees that it shall have recourse only under such warrantiesand directly with the manufacturer of the products.

      Warranty does not cover any damage due to accidents, misuse or negligence. All items withfactory warranty for longer periods of time must be sent for repair or replacement to thefactory, or authorized service center with full insurance coverage and freight chargesprepaid. (Refer to Warranty Card for specific procedure.)

      Useful Links
      • StoreHome
      • Items For Sale
      • response
      • Contact Us
      Payment Options © Copyright 2026, tech r us store online | 1-tru-reg-05186 | All rights reserved. Made with by d9patelPowered By 3Dsellers.com - Try for Free!

      Buy Now